HomeSearchSite MapContact Us RemoteDBA Services for CODASYL DBMS and RdbPreserving Mission Critical IT Applications Through Virtualization

Remote Management of OpenVMS SystemsExtreme Performance Consulting


OPEN VMS ADMINISTRATION

 


Printable
Data Sheet

 

 

Follow SoftwareConcept on Twitter

Follow us
on Twitter

   
 
 

Mandatory Update Kit (MUP) for OpenVMS - SSRT100354 rev.1

On December 14, 2010 Hewlett-Packard (HP) released a Mandatory Update kit (MUP) for OpenVMS versions Itanium v8.3, v8.3-1H1 and v8.4. This MUP corrects a potential security vulnerability that has been identified with HP OpenVMS Integrity Servers. The vulnerability could be locally exploited to create a Denial of Service (DoS) or to gain privileged access to system recourses. It is HPs recommendation that MUPs are installed by all customers.

Affected Versions:

OpenVMS for Integrity Servers V8.3
OpenVMS for Integrity Servers V8.3-1H1
OpenVMS for Integrity Servers V8.4

The following MUP kits have been made available by HP to resolve the issue:

HP OpenVMS Version Platform Patch kit image
V8.3 Itanium VMS83I_SYS_MUP-V1600
V8.3-1h1 Itanium VMS831H1I_SYS_MUP-V1300
V8.4 Itanium VMS84I_SYS_MUP-V0200

SCI Remote Managed Services Customers: Your TAM has already contacted you regarding this vulnerability.

All Others: Patches are available for download at http://itrc.hp.com, or contact SCI for assistance in installing these patches.


Read full MUP

 

 

Copyright 2016 Software Concepts International
All Rights Reserved